RESOLU : TBS UNIFY PRO HV - PARASITES NOIRS

RESOLU : TBS UNIFY PRO HV - PARASITES NOIRS

Messagepar Krystian » 05 Fév 2018, 22:08

Bonjour,

Je pensais améliorer la qualité de ma réception en remplaçant mon vieux VTX par un TBS UNIFY HV. Dommage. :twisted:

Alors qu'en statique tout est nickel, de grosses bandes noirs arrivent à l'armement. Inutilisable :pleurs:

J'ai essayé de bien isolé le RX, suite à une vidéo vue sur youtube. Pareil.
J'ai fait des essais en faisant attention que la base de l'antenne soit idolée du carbonne. Cela ne change rien.

TOP PLATE enlevée, ca fonctionne mieux. Top plate vissée sur chassis, c'est le bordel.
Le VTX est monté sous la top plate, avec adhésif thermique sur de l'isolant et du scotch.

J'avais vu une notice qui expliquait comment se débarasser des parasites sur TBS en foncion de leur couleur ( traits blanc ou traits noir) mais je ne la retrouve plus.

Si quelqu'un peut m'aider
Dernière édition par Krystian le 12 Fév 2018, 12:49, édité 1 fois.
Avatar de l’utilisateur
Krystian
Frelon
Frelon
 
Messages: 110
Inscription: 28 Nov 2016, 21:16
    Voir la position géographique du membre

Re: TBS UNIFY PRO HV - PARASITES NOIRS

Messagepar barzouga » 05 Fév 2018, 22:16

Bonsoir,

J'ai lu que les bandes noires correspondaient à une sous-alimentation. Du courant partirait pas se dissiper dans la frame ?
En faisant passer l'antenne sur un collier plastique plutôt qu'à travers le carbone ?
Mes petits quads, deux 5 pouces : ce qu'il reste d'un x220s dans un chassis type QAV et un LDARC 200GT
Avatar de l’utilisateur
barzouga
Buse
Buse
 
Messages: 331
Inscription: 15 Aoû 2017, 23:34
    Voir la position géographique du membre

Re: TBS UNIFY PRO HV - PARASITES NOIRS

Messagepar toyty » 06 Fév 2018, 06:00

J'ai un peu le même genre de problème avec un foxeer 25mW et je passe par le châssis. Je vais tenter de passer ailleurs
Zigogne FireBolt 210 (powercube)
Floss 2 (cl-racing f4 armattan)
Armadrillo 205 (betaflight F3) RIP
Toyote 180 (CC3D)
Canard FVP
Avatar de l’utilisateur
toyty
Aigle Royal
Aigle Royal
 
Messages: 4855
Inscription: 16 Mar 2016, 13:54
    Voir la position géographique du membre

Re: TBS UNIFY PRO HV - PARASITES NOIRS

Messagepar Krystian » 06 Fév 2018, 21:14

Bonsoir,

Et merci de ta réponse.

Je ne pense pas que ça vienne d'un défaut d'alimentation : je suis branché sur le VBAT car mon VTX accepte jusqu'à 6S.

La vidéo est parfaite tant que je n'ai pas armé. Après, les bandes noires apparaissent jusqu'à remplir tout l'écran, avec les coup de gaz.

Voilà une vidéo :

https://youtu.be/PTCRYUu--8o

Avec le même montage, aucun soucis avec un VTX basique.....
Avatar de l’utilisateur
Krystian
Frelon
Frelon
 
Messages: 110
Inscription: 28 Nov 2016, 21:16
    Voir la position géographique du membre

Re: TBS UNIFY PRO HV - PARASITES NOIRS

Messagepar flag » 06 Fév 2018, 21:38

et ta cam elle est alimenté par ou , le tbs?
Avatar de l’utilisateur
flag
Aigle Royal
Aigle Royal
 
Messages: 4116
Inscription: 21 Nov 2013, 16:48
Localisation: Bordeaux
    Voir la position géographique du membre

Re: TBS UNIFY PRO HV - PARASITES NOIRS

Messagepar Krystian » 06 Fév 2018, 21:50

Non, la cam est alimentée par mon carte de vol/OSD qui a un connecteur spécifique...

Ma carte de vol est une FLYCOLOR raptor 390 TOWER F3.
Avatar de l’utilisateur
Krystian
Frelon
Frelon
 
Messages: 110
Inscription: 28 Nov 2016, 21:16
    Voir la position géographique du membre

Re: TBS UNIFY PRO HV - PARASITES NOIRS

Messagepar flag » 06 Fév 2018, 22:12

je ne la connais pas , tu peut pas alimenter la cam par le tbs et juste laisser le signal sur la FC pour l'osd ?
en général c'est mieux ...
Avatar de l’utilisateur
flag
Aigle Royal
Aigle Royal
 
Messages: 4116
Inscription: 21 Nov 2013, 16:48
Localisation: Bordeaux
    Voir la position géographique du membre

Re: TBS UNIFY PRO HV - PARASITES NOIRS

Messagepar Krystian » 07 Fév 2018, 08:45

Ma cam s'alimente en 12V et la sortie régulée du TBS est en 5 volts.

Cette carte ressemble à beaucoup d'autres, avec un micro connecteur 3 voies pour la CAM et un micro connecteur 3 voie pour le VTX.

J'ai plus l'impression d'une "résonnance".

j'essaierais " les tripes à l'air" de changer l'alimentation de ma caméra.

A noter que je n'ai pas de condensateur sur l'alimentation, jusque là je n'en ai jamais eu besoin....
Avatar de l’utilisateur
Krystian
Frelon
Frelon
 
Messages: 110
Inscription: 28 Nov 2016, 21:16
    Voir la position géographique du membre

Re: TBS UNIFY PRO HV - PARASITES NOIRS

Messagepar Krystian » 07 Fév 2018, 08:45

Ma cam s'alimente en 12V et la sortie régulée du TBS est en 5 volts.

Cette carte ressemble à beaucoup d'autres, avec un micro connecteur 3 voies pour la CAM et un micro connecteur 3 voie pour le VTX.

J'ai plus l'impression d'une "résonnance".

j'essaierais " les tripes à l'air" de changer l'alimentation de ma caméra.

A noter que je n'ai pas de condensateur sur l'alimentation, jusque là je n'en ai jamais eu besoin....
Avatar de l’utilisateur
Krystian
Frelon
Frelon
 
Messages: 110
Inscription: 28 Nov 2016, 21:16
    Voir la position géographique du membre

Re: TBS UNIFY PRO HV - PARASITES NOIRS

Messagepar Papi78 » 07 Fév 2018, 11:10

Oui, essaie d'alimenter la cam/vtx avec une lipo séparée pour voir si ça passe par l'alim...
Avatar de l’utilisateur
Papi78
Vautour
Vautour
 
Messages: 1751
Inscription: 23 Nov 2013, 23:02
Localisation: 78 et 39 en alternance
    Voir la position géographique du membre

Suivante

Retourner vers VTX / VRX / Antennes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Clauses de non-responsabilité :
Les opinions et commentaires relatés dans ce forum sont personnels et ne sont pas forcément ceux de l'équipe du forum.
Le contenu des sites externes cités n'engage pas la responsabilité de l'équipe du forum.