X4R SB naze ?

Une nouvelle radio vient de sortir... des soucis avec la votre.... Comment programmer votre radio... C'est ici

X4R SB naze ?

Messagepar Krystian » 12 Fév 2018, 21:39

Bonjour,

Après les galères de VTX, c'est au tour du RX de me faire des siennes...

Voilà : En remontant pour la énième fois mon qwad, j'ai pincé le brin d'antenne dans le carbone.

Et j'ai volé comme ça, jusqu'à ce que je me rende compte que j'avais des alertes RSSI.

Ayant vu le soucis, j'ai changé l'antenne, et je repars confiant. Mais c'est pas mieux. j'ai même des alertes "pertes de télémetrie" alors que je suis très proche.

cela dépend de mon orientation en vol ==> On dirait qu'une voie du diversity ne fonctionne pas.

Est il possible qu'en volant avec un câble abîmé ( soit en court circuit, soit coupé ), j'ai pu abîmer un composant du RX ?

Par ailleurs, connaissez vous un moyen de rendre une antenne temporairement inefficace pour pouvoir tester la portée du XR ? j'ai essayé en mettant le brin libre dans un stylo entouré d'aluminium, mais je ne suis pas certain que ça fonctionne.
Avatar de l’utilisateur
Krystian
Coccinelle
Coccinelle
 
Messages: 55
Inscription: 28 Nov 2016, 21:16
    Voir la position géographique du membre

Re: X4R SB naze ?

Messagepar .AleX. » 13 Fév 2018, 00:10

Pour ce qui est des 'télémesures perdues' en étant à moins de 50cm, c'est un phénomène que j'ai déjà constaté sur les Taranis en protocole D8 ou D16 (dans d'autres modes je sais pas), c'est en fait à priori à cause d'une saturation et ça n'est pas grave du tout.

Une antenne en court-circuit ayant endommagé le récepteur... huuumm on peut pas l'exclure, parce que les liaisons en 2.4GHz sont bidirectionnelles, c'est à dire que le 'récepteur' est aussi un émetteur, et un émetteur 'sans antenne' souffre.

Ceci dit, tu ne serait pas le premier a avoir volé avec une antenne de Rx endommagé, je n'ai jamais entendu parlé de Rx cramé pour ça.

Le coup d'un tube métallisé autour de l'antenne, oui, ça ferait un bon masque, mais ça reste empirique. (ceci dit, en radio, l'empirisme est presque la norme)

Sinon, un collègue qui avait une Taranis quasi neuve et toujours transportée en mallette avait des pertes de portée plus ou moins aléatoires... je lui ai fait activé l'affichage du SWR sur l'écran, et on à constaté que selon la position de l'antenne de l'émetteur, il y avait des grosses variations avec des montés à plus de 12 (de mémoire)
En fait, le fil était blessé à la rotule !

C'est un truc facile à vérifier avec la fonction SWR, mais il me semble que ça a été retiré parce que c'est une données que les gens interprétaient mal...

Mais tu peux quand même te dépatouiller en utilisant le RSSI et en maintenant strictement aux même position l'émetteur et le récepteur, selon l'angle de l'antenne, sur son embase, tu peux voir apparaître des trucs bizarres (en conservant quand même l'antenne à 90° de la position du quad... je sais pas si c'est bien compréhensible... mouarf !)

Edit !

J'ai trouvé confirmation que 'SWR' n'est plus affichable en écran télémesures http://www.open-tx.org/2017/05/30/opentx-2.2.0
Mais aussi j'ai du coup découvert qu'elle est disponible dans les pages de setup en 7/9 !


Démo a 2min31 de cette vidéo



une valeurs de 'RAS' de 0 est optimale, 1 ou 2 acceptable si c'est pas constant, au delà, il fait vérifier son antenne ;)
Pour moi, une valeur supérieure à 4 mériterait une petite alarme...
Avatar de l’utilisateur
.AleX.
Martinet
Martinet
 
Messages: 256
Inscription: 09 Nov 2014, 23:01
Localisation: http://www.carte-des-membres.com/fr/Multi-voltige/?p=.AleX.&ll=45.7707,3.2027&z=13

Re: X4R SB naze ?

Messagepar Krystian » 19 Fév 2018, 18:41

Bonjour Alex, et merci de ta réponse longue, instructive et argumentée :bonjour:

Désolé pour le long temps mis à répondre, j'étais en congés.... sans quad ni ordi.

Pour l'idée d'avoir cramé le RX à cause de l'antenne abîmée, cela me semble aussi bizarre, mais comme c'est aussi un émetteur, je me suis dit pourquoi pas ?????
Mais ça semble un peu fou.

Ce qui me fait dire que j'ai un des diversity qui fonctionne mal, c'est parceque avec la position de mes antennes, le long du X des bras à 90°, selon si le quad me présente son coté gauche ou son coté droit, le RSSI change beaucoup. Je passe de 75-80 à 55-50.

C'est pour cette raison que j'aurais aimé pouvoir de manière sûre testée chaque antenne de mon RX. mais j'ai rien trouvé de probant pour faire cette mesure, mon papier d'alu ne changeant pas grand chose.

Je vais voir pour ce SWR... Si j'ai bien compris, cela ressemble peu ou prou au TOS que l'on réglait sur les CB ??


Je regarde ça de suite....

Edit : Sur QX7, je ne trouve pas le SWR( RAS ) sur la page analogique ;-((
Avatar de l’utilisateur
Krystian
Coccinelle
Coccinelle
 
Messages: 55
Inscription: 28 Nov 2016, 21:16
    Voir la position géographique du membre

Re: X4R SB naze ?

Messagepar .AleX. » 20 Fév 2018, 06:25

Krystian a écrit:
Je vais voir pour ce SWR... Si j'ai bien compris, cela ressemble peu ou prou au TOS que l'on réglait sur les CB ??

Edit : Sur QX7, je ne trouve pas le SWR( RAS ) sur la page analogique ;-((


C'est pas à peu près, Standing Wave Ratio (SWR) c'est exactement la transposition US/UK du Taux d'Onde Stationaire (TOS)

Après, sur QX7, je sais pas si OpenTx permet de l'afficher... déjà, il faut que le module Radio le permette (sur Taranis c'est une base de XJT), puis il faut que le firmware OpenTX utilisé dispose du code requis pour que ça soit compilé...

Note bien que d'après le changelog http://www.open-tx.org/2017/05/30/opentx-2.2.0 , il faut au moins être dans cette version.
Après, si ça n'apparait pas, l'info est à remonter à l'équipe OpenTX, pour vérifier si il y a un 'manque' dans le code ;)
Avatar de l’utilisateur
.AleX.
Martinet
Martinet
 
Messages: 256
Inscription: 09 Nov 2014, 23:01
Localisation: http://www.carte-des-membres.com/fr/Multi-voltige/?p=.AleX.&ll=45.7707,3.2027&z=13

Re: X4R SB naze ?

Messagepar Krystian » 20 Fév 2018, 21:22

Je suis allé voir le setup de ma radio, je suis en version 2.2.0 N367.

Donc normalement "éligible" à l'affichage du TOS ?

A moins que je confonde version de firmware et autre chose encore....

EDIT : Après avoir posté sur le forum TARANIS, j'ai la réponse :

Le module interne de la QX7 ne renvoie pas le taux d'onde stationnaire ! Dommage.
Avatar de l’utilisateur
Krystian
Coccinelle
Coccinelle
 
Messages: 55
Inscription: 28 Nov 2016, 21:16
    Voir la position géographique du membre

Re: X4R SB naze ?

Messagepar Krystian » 22 Fév 2018, 16:57

Je viens de faire l'essai de portée.

Quad posé sur un poteau en bois, j'ai essayé dans 2 directions.

Dans une direction, j’atteins environ 30 mètres avant les premières annoncent "signals faible". Cela fait environ 900 mètres de portée, suffisant mais en deça des spécifications normales.

Dans l'autre direction, en moins de 10,12 mètres, j'ai les alertes. Et là, c'est vraiment pas terrible !

Je suis passé de XSR à X4R SB car je trouvais que ma portée laissait à désirer.... Du coup, je me demande si le "soucis" ne viendrait pas du module interne de ma QX7 qui ne serait pas terrible ????
Faudrait peut etre que j'essaie avec un module externe pour comparer....
Avatar de l’utilisateur
Krystian
Coccinelle
Coccinelle
 
Messages: 55
Inscription: 28 Nov 2016, 21:16
    Voir la position géographique du membre

Re: X4R SB naze ?

Messagepar .AleX. » 22 Fév 2018, 17:13

Krystian a écrit:Quad posé sur un poteau en bois, j'ai essayé dans 2 directions.


Beaucoup de choses peuvent influencer aussi, tu as pas essayé de pivoter ton multi de 90° pour refaire le même essai ?

Après, tester avec un module externe serait pas mal, ou avec la radio d'un copain, ça peut le faire aussi puisque dans tout les cas tu vas être obligé de faire un nouveau bind :D
Avatar de l’utilisateur
.AleX.
Martinet
Martinet
 
Messages: 256
Inscription: 09 Nov 2014, 23:01
Localisation: http://www.carte-des-membres.com/fr/Multi-voltige/?p=.AleX.&ll=45.7707,3.2027&z=13

Re: X4R SB naze ?

Messagepar Krystian » 22 Fév 2018, 18:12

J'attends aussi un nouveau XR4 Sb que j'avais commandé pour un autre projet.... Je regarderais avec celui ci... Et nouveau BIND egalement, mais c'est facile....

Heureusement que le TNS micro crossfire n'est pas dispo car il aurait fait de l'oeil à ma carte bancaire :-D
Avatar de l’utilisateur
Krystian
Coccinelle
Coccinelle
 
Messages: 55
Inscription: 28 Nov 2016, 21:16
    Voir la position géographique du membre

Re: X4R SB naze ?

Messagepar flag » 22 Fév 2018, 18:33

déjà posé bas c'est normal que tu ai moins de porté , ensuite comme dit Alex la façon dont tu a disposé t'es antennes (le sens du kwad) peut faire la différence suivant l'axe ou tu te place pour le test et enfin le coax partie blanche de l'antenne RXdoit être a 31.25mm (disont 31.5 mm :lol: ) pour être optimal mais delà a avoir la porté théorique .... c'est difficile !
Avatar de l’utilisateur
flag
Aigle Royal
Aigle Royal
 
Messages: 3924
Inscription: 21 Nov 2013, 16:48
Localisation: Bordeaux
    Voir la position géographique du membre


Retourner vers Les radios (pas celles prescrites par votre toubib)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Clauses de non-responsabilité :
Les opinions et commentaires relatés dans ce forum sont personnels et ne sont pas forcément ceux de l'équipe du forum.
Le contenu des sites externes cités n'engage pas la responsabilité de l'équipe du forum.