Problème retour vidéo Wizard x220s

Votre multi a un comportement bizarre, vous avez des soucis de réglages, on vous aide

Problème retour vidéo Wizard x220s

Messagepar Mahinio06 » 21 Déc 2018, 22:52

Bonjour,
J'ai un petit soucis de retour vidéo avec mon Wizard x220s d'origine,
Quand je commence mais vol le retour et très mauvais pire que des glitch et au bout de 1 min ou 2 j'ai l'impression qu la vidéo se stabilise et tout marche correctement.
J'ai vérifier toute les soudure et branchement tout va bien ainsi que l'antenne. Je soupçonne le VTX mais pas sur, je préfère demander conseil avant de me lancer dans l'achat d'un vtx et la soudure lol.
Merci d'avance pour votre aide et vos réponse
Avatar de l’utilisateur
Mahinio06
Moustique
Moustique
 
Messages: 6
Inscription: 21 Déc 2018, 18:24

Re: Problème retour vidéo Wizard x220s

Messagepar flag » 22 Déc 2018, 07:36

c'est bizarre ton truc et si tu attend 2mn avant de décoller c'est pareil ou bien c'est les moteurs qui parasite et sa passe ?
je connais pas le wizard ,si c'est les moteurs qui parasite tu as peut être un condo de filtrage mal soudé ,enfin si il y en a un ...
Avatar de l’utilisateur
flag
Aigle Royal
Aigle Royal
 
Messages: 4272
Inscription: 21 Nov 2013, 16:48
Localisation: Bordeaux
    Voir la position géographique du membre

Re: Problème retour vidéo Wizard x220s

Messagepar FanZ » 22 Déc 2018, 09:35

et ça a toujours été comme ça ou c'est nouveau ?
Avatar de l’utilisateur
FanZ
Libellule
Libellule
 
Messages: 140
Inscription: 29 Aoû 2017, 22:41
Localisation: Saint Laurent (Cher)

Re: Problème retour vidéo Wizard x220s

Messagepar Mahinio06 » 22 Déc 2018, 09:45

Non au début tout fonctionner bien.
Problème du a un crash, jai des doutes au nivrau de soudure sur le vtx mais je ne peu envoyer de photo sur le forum ((
Avatar de l’utilisateur
Mahinio06
Moustique
Moustique
 
Messages: 6
Inscription: 21 Déc 2018, 18:24

Re: Problème retour vidéo Wizard x220s

Messagepar Mahinio06 » 22 Déc 2018, 13:16

c'est bizarre ton truc et si tu attend 2mn avant de décoller c'est pareil ou bien c'est les moteurs qui parasite et sa passe ?
je connais pas le wizard ,si c'est les moteurs qui parasite tu as peut être un condo de filtrage mal soudé ,enfin si il y en a un ...

Au sol moteur armé sa fonctionne correctement une fois que je décolle l'image sature par intermittence des fois limite écran noir et au bout d'un moment la vidéo se stabilise on dirais et à chaque changement de batterie le même problème. Je peu vous envoyez une vidéo mais je sais pas comment faire
Avatar de l’utilisateur
Mahinio06
Moustique
Moustique
 
Messages: 6
Inscription: 21 Déc 2018, 18:24

Re: Problème retour vidéo Wizard x220s

Messagepar Mahinio06 » 22 Déc 2018, 19:51

https://youtu.be/E8s1sQS3H6I
Voici une vidéo du problème
Avatar de l’utilisateur
Mahinio06
Moustique
Moustique
 
Messages: 6
Inscription: 21 Déc 2018, 18:24

Re: Problème retour vidéo Wizard x220s

Messagepar flag » 23 Déc 2018, 08:00

ok ,jusqu’à écran bleu ,il émet plus ,c'est sur l'appel de courant donc y a un endroit ou ça passe mal soit sur l'alim générale ,vérifie que ton xt60 est "ferme "quand tu branche si c'est trop facile a brancher/débrancher écarte un peut les lames de l'xt60 , sinon c'est soit une soudure qui merde ou un fil abimé coté alim. Vtx ,la il faut chercher :?
ça se remet a fonctionner au bout d'un moment parce que le mauvais contact chauffe et dilate le métal donc ça refait un bon contact tant que c'est chaud.
pour moi c'est ça .....!!!!???
Avatar de l’utilisateur
flag
Aigle Royal
Aigle Royal
 
Messages: 4272
Inscription: 21 Nov 2013, 16:48
Localisation: Bordeaux
    Voir la position géographique du membre

Re: Problème retour vidéo Wizard x220s

Messagepar i-man » 23 Déc 2018, 09:34

je plussoie.
SYMA X5HW: VENDU
EACHINE E010: trop fun dans la maison
EACHINE LIZARD95: trop fun, mais dehors celui-là
MARTIAN 215: monté, en attente de son maiden.

Flysky FS-i6, masque VRD2 Pro, avec prise son
Avatar de l’utilisateur
i-man
Condor
Condor
 
Messages: 733
Inscription: 15 Juil 2017, 08:12
    Voir la position géographique du membre

Re: Problème retour vidéo Wizard x220s

Messagepar yan solo » 25 Déc 2018, 08:52

vue que c est un combo ton vtx ,il y a peut etre un soucis avec la nappe .
le branchement de l antenne ou plutot la ralonge qui touche le carbonne .
gloire a papi78 II le retour
le magnifique a sauvé ma q7x
Avatar de l’utilisateur
yan solo
Aigle Royal
Aigle Royal
 
Messages: 2946
Inscription: 01 Déc 2015, 14:10
    Voir la position géographique du membre


Retourner vers Des soucis en vol? C'est ici que ça se passe

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Clauses de non-responsabilité :
Les opinions et commentaires relatés dans ce forum sont personnels et ne sont pas forcément ceux de l'équipe du forum.
Le contenu des sites externes cités n'engage pas la responsabilité de l'équipe du forum.

 

cron